Author Topic: Soundshaper cannot find the wav file when dragging and dropping  (Read 7096 times)


  • Newbie
  • *
  • Posts: 2
    • View Profile
I've installed Soundshaper on Windows 7 (64-bit). But there are a many bugs with this program.
Soundshaper gives the same error message, when dragging and dropping any wav file:

Cannot find File: C:\cdpr7\_cdp\SoundshaperLite2.4\Temp\~A_0.wav

Is there a way to fix this? I haven't deleted any files in the folder temp folder of Soundshaper.
Previously, everything worked well enough.

Robert Fraser

  • Hero Member
  • *****
  • Posts: 100
    • View Profile
Re: Soundshaper cannot find the wav file when dragging and dropping
« Reply #1 on: April 11, 2015, 01:03:44 PM »
Sorry for the delay in replying.  I've now been able to set up Soundshaper Lite on a Windows 64-bit machine, and have had no problems with drag+drop.

I suspect the error message may be a default one which is really saying: "I don't know where your TEMP folder is".
Please check Options | Settings and check that you have designated a folder as the TEMP and that this folder actually exists. I would recommend having TEMP as a subfolder of CDPR7, not of SoundshaperLite, though I can't see that it would make any difference where it is, as long as there are no gaps in the Path.

I've also installed Lite on my 64-bit Win8.1 laptop, and again, there have been no problems with drag+drop.